The Adobe Flash Plug-in keeps crashing!

Team PackRat -

Having the latest version of Adobe Flash downloaded and correctly installed in your browser is crucial for the game work correctly, and also crucial for overall internet security. For this reason, we highly recommend that you allow Adobe to download and install updates when available, which  is an option you can select when downloading the plug-in. 

You can download the latest version of Flash from Adobe here.

For detailed information on installing Flash player, head to this Adobe link:

https://forums.adobe.com/thread/1152367

 

We also recommend using the Google Chrome browser, because it has Flash built into it as an extension, and so it doesn't need to be downloaded and installed separately the way it does on a Safari (Apple) or FireFox browser. As long as you're running the latest version of Chrome, you're guaranteed to be running the latest version of Flash. 

If you prefer not to use Google Chrome, but are having trouble getting Flash to work in a different browser, head to this support link from Adobe for general tips: 

https://helpx.adobe.com/flash-player.html

 

For troubleshooting installation of Flash on a Mac, head here:

For troubleshooting installation of Flash on Windows 7 or older, head here:

For troubleshooting installation of Flash on Windows 8 and up, head here:

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk